1 2 3 4 5 6

廣告

網友您好,若是您覺得我寫的工具或文章對您有幫助,
而您或者您的朋友有在博客來購物,可以透過底下連結

如何在博客來購物贊助網站或是點選計數器下方的博客來圖示來讓網站可以永續經營。

2014年7月24日 星期四

如何解決SlingPlayer_2.0無法在widnows 8.1上安裝的問題

在widnows 8.1上安裝SlingPlayer_2.0.4522_Setup-Global.exe,只是安裝到快完成時,卻出現unable to register slingsdk的錯誤訊息,上網找了資料,原因是SlingPlayer_2.0是用Microsoft .NET Framework 3.5撰寫的,但是widnows 8.1預設只有安裝Microsoft .NET Framework 4.0,只要上網下載安裝Microsoft .NET Framework 3.5再執行安裝就可以。
  
1.安裝最後會出現"unable to register slingsdk"的訊息
  
2.到http://www.microsoft.com/zh-TW/download/details.aspx?id=21,點選[下載]
  
3.[不用了,謝謝。請繼續]
  
4.執行下載的安裝檔案,點選[下載並安裝此功能]
  
5.[關閉]
  
6.[Finsh]成功安裝完成

沒有留言:

贊助

彰化一整天粉絲團